Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Clef secrete Se souvenir de moi

SUJET : Etrangeté microphonique...

Etrangeté microphonique... il y a 5 ans 5 mois #908

  • Stéphane.B
  • Portrait de Stéphane.B
  • Hors Ligne
  • Pragmatic Junior
  • Messages : 21
  • Remerciements reçus 4
Salut à tous,

J'ai profité de l'arrivée d'un nouveau micro pour faire quelques tests et suis un peu... perplexe.

Le nouveau venu est un AKG C422, il a malheureusement une capsule qui "crachotte" très légèrement et qui n'est audible que si l'on monte le gain du préampli micro assez haut. (préamplis du SX-R4 Sonosax)

A part ce petit soucis le reste fonctionne correctement, aucun problème lors du changement de directivité sur le boitier. J'ai la suspension d'origine mais je préfère utiliser les suspensions Rycote USM dorénavant, bien plus abouties technologiquement parlant (Mr Vovox/Myrinx est du même avis, après avoir fait 4 ou 5 prototype il est arrivé à la conclusion qu'il était difficile de faire mieux)

Bon, là n'est pas mon problème.

J'ai sorti ensuite mon Gefell UM70 que je n'avais pas encore eu le temps de tester et là... c'est le drame. Je m'explique.

Le micro fonctionne très bien sauf que rapidement je m'aperçoit qu'il capte... la radio ! Bizarre, je n'était pas en train d'écouter le dernier Daft Punk pourtant... :dry:

Blague à part, est-ce que ce phénomène vous est déjà arrivé ? C'est vraiment la première fois que cela me fait ça sur un micro et surtout de façon aussi nette.

Je précise tout de même qu'il faut vraiment que je monte le gain à fond pour pour l'entendre clairement, pourtant même à un gain raisonnable ça m'a tout de même fait enlever le casque pour écouter si il n'y avait pas une télé ou une radio d'allumée ou bien quelqu'un garé sous ma fenêtre avec la radio au max...

Déjà pour anticiper les questions, non, je n'habite pas au pieds d'une l'antenne relais ! ^_^; Cette dernière se trouve sur la colline d'en face à une distance somme toute "raisonnable". Ensuite, le câble est un Canare Starquad correctement soudé et entretenu.

Autre détail, en levant le micro que je tenais à la main (sans suspension), j'avais une meilleure réception ! :silly: Preuve que c'est bien le micro qui fait antenne.

Comment est-ce possible ? Surtout la FM ? A la limite la radio italienne je veux bien, (j'habite au-dessus de Cannes) ils émettent sur les bandes LW/MW et avec des puissances de malade (bien au-dessus des normes française) mais là c'était Fun ou NRJ.

Bref, je continue à me gratter la tête depuis. Qu'est ce qui peut faire office d'antenne à l'intérieur d'un micro ? Le moindre petit centimètre de câble ? le transfo ? Le circuit imprimé ?


Autre fait étrange que j'ai constaté, mais ce dernier est "plutôt" inoffensif : pour éviter de démonter la grille, j'aime bien utiliser une petite lampe à led pour examiner la capsule.
En usage normal, pas de soucis. A moindre puissance, on entend comme le buzz d'un dimmer ! En mode stroboscope, la capsule suis les pulsations de la led.

Que capte le micro ou plutôt sa capsule ?

Une led est censée ne pas émettre de chaleur, ce n'est donc pas une contrainte thermique qui pourrait déformer la capsule; la source d'alimentation est une batterie 1.5V rechargeable donc à-priori le faisceau est continu.

Une capsule électrostatique de microphone est censée être quant à elle un capteur de pression ou de gradient de pression ACOUSTIQUE ! C'est pas un puis de potentiel d'un capteur de caméra ou d'appareil photo numérique à ce que je sache. :P

Il y a quelque chose qui module le condensateur mais quoi ? La led elle-même ? Il faut que je rajoute ici que l'effet s'accentue lorsque l'on rapproche la led de la grille/capsule.

La lumière n'a probablement rien à faire dans cette l'affaire (...) mais j'aimerai bien comprendre comment la LED peut engendrer ce phénomène...

A vous lire, amicalement,
Steph.
Dernière édition: il y a 5 ans 5 mois par Stéphane.B.
L'administrateur a désactivé l'accès en écriture pour le public.

Etrangeté microphonique... il y a 5 ans 5 mois #911

  • Stéphane.B
  • Portrait de Stéphane.B
  • Hors Ligne
  • Pragmatic Junior
  • Messages : 21
  • Remerciements reçus 4
Bon laissez tomber pour la led j'ai trouvé, c'est elle-même qui fait du bruit... :oops:

Du coup ça peut se transformer en base intéressante pour faire du sound design à partir de ce bruit B)
L'administrateur a désactivé l'accès en écriture pour le public.

Etrangeté microphonique... il y a 5 ans 5 mois #914

  • loicm
  • Portrait de loicm
  • Hors Ligne
  • Administrateur
  • Messages : 468
  • Remerciements reçus 24
Led qui fait du bruit ??? Explique nous ca ????

Tu dois avoir un defaut de plan de masse dans ton micro.
L'administrateur a désactivé l'accès en écriture pour le public.

Etrangeté microphonique... il y a 5 ans 5 mois #915

  • Stéphane.B
  • Portrait de Stéphane.B
  • Hors Ligne
  • Pragmatic Junior
  • Messages : 21
  • Remerciements reçus 4
loicm écrit:
Led qui fait du bruit ??? Explique nous ca ????

Il y a 3 modes de fonctionnement sur ma mini torche à led : pleine puissance, éco et stroboscope (je ne parlais pas des leds sur le micro) Le mode éco fait un buzz léger que le micro captait (il faut se coller la torche à l'oreille pour l'entendre) Au début j'avais pris ça pour une interférence avec la capsule du micro. :blush:

Bref, c'est pas très intéressant.

Par contre je me demande toujours comment l'UM70 peut capter la radio.

Même pas possible de changer de station en plus. C'aurait été Fip ou F.Musique passe encore mais là il faut que je me coltine des musiques de jeunes ! :lol:
L'administrateur a désactivé l'accès en écriture pour le public.

Etrangeté microphonique... il y a 5 ans 5 mois #916

  • loicm
  • Portrait de loicm
  • Hors Ligne
  • Administrateur
  • Messages : 468
  • Remerciements reçus 24
pour la led c'est probablement le petit hacheur électronique qui a des bruits de commutation audible.

Pour faire antenne, il suffit d'un petit fil dans la bande FM (c'est de la VHF et c'est une onde de l'ordre du mètre) pour induire un petit courant. Pour l'entendre, il faut le démoduler : donc avoir un composant non linéaire comme par exemple une diode et un passe bas. Avec ça tu peux capter l'AM très facilement.

en.wikipedia.org/wiki/Detector_(radio)#Ratio_detector

Mais pour la FM ça me semble plus compliqué. Je crois que l'on peut capter la FM avec deux détecteur de ce type, l'un accordé un peu haut et l'autre un peu bas et faire la soustraction. Regarde du coté de Travis.

www.morpheustechnology.com/ebooks/Wirele...ncy%20Modulation.htm
Balanced Slope Detector [Round-Travis]

Il faudrait le schéma de ton micro. En pratique, j'imagine que tu peux essayer de mettre des petites capas en // pour voir si tu changes l'accord de la radio. tu auras une idée d'où ça se passe dans le circuit.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Stéphane.B

Etrangeté microphonique... il y a 5 ans 5 mois #927

  • Stéphane.B
  • Portrait de Stéphane.B
  • Hors Ligne
  • Pragmatic Junior
  • Messages : 21
  • Remerciements reçus 4
PROBLÈME RÉSOLU !

J'y suis allé de ma petite recherche sur le net, il y a pas mal d'utilisateurs de ce micro qui ont rapporté des faits semblables et heureusement la solution proposée marche chez moi ! :)

Cette dernière est très simple, il suffit de dessouder la masse sur la broche 1 de la XLR femelle coté micro pour la ressouder sur le petit ergot de masse "chassis".

Plus de problème de la sorte, ça oblige par contre d'avoir un câble dédié pour ce micro.

C'est un défaut de conception du corps préampli Gefell MV692 qui serait à l'origine de ce soucis.

J'espère que mes petites péripéties vous ont été instructives !
Steph.
L'administrateur a désactivé l'accès en écriture pour le public.

Etrangeté microphonique... il y a 5 ans 5 mois #959

  • loicm
  • Portrait de loicm
  • Hors Ligne
  • Administrateur
  • Messages : 468
  • Remerciements reçus 24
ça m'étonne pas !

En HF et en BF l'écoulement des courants de fuites est différente.

En HF, on a tendance a faire un maillage des masses alors qu'un BF, on met toutes les masses en un seul point.

Tu as du changer les courants de fuites ... c'est une chianlie quand tu as ce genre de prb ...
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.152 secondes
Propulsé par Kunena